Help request AscTec_SDK_v3.0

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Help request AscTec_SDK_v3.0

Tinuviel
Hello,

I'm trying to import the "AscTec_SDK_v3.0" in eclipse. I downloaded the "asctec-sdk3.0.zip" file from here (http://wiki.asctec.de/display/AR/SDK+Downloads). I installed eclipse and the other programs using  "armsdk_setup_v0.5".
Then, as the instructions say, I open eclipse and I import the project selecting "AscTec_SDK_v3.0.zip" as archive file. The process ends with three errors.

1) ***child state waiting for longjmp
2) opening dependency file .del/LL_HL.comm.o.d: no such file or directory
3) child 1324(0x170) died before initialization with status code 0xC0000142

I tried to restart eclipse and recompile the project.
I tried to put the files contained in "AscTec_SDK_v3.0_DLLs" into "AscTec_SDK_v3.0.zip".

Does anyone have any suggestions?

Thank you for your help,

Tinuviel
Reply | Threaded
Open this post in threaded view
|

Re: Help request AscTec_SDK_v3.0

andre@asctec
I recently had a similar inquiry which turned out to be a problem with a file called msys-1.0.dll. The circumstances of when this problem occurs are not 100% clarfified yet, but there is a solution.

Please download the attached file and extract the DLL file to the following folder:
<AscTec_ARM_SDK>/WinARM/utils/bin

There should be a file of the same name. Replace it with the file in the attached archive.

msys-1.zip
Andre Ryll
AscTec Application Engineer